Align left and no line break not expected result

More
3 years 7 months ago #4072 by ofbjansen
ofbjansen created the topic: Align left and no line break not expected result
When I align the widget left, I get an empty space right of the picture/video. So text is not aligned to the top of the picture, but starts at the bottom of the picture. When I align the picture to the right it looks like how I want to have it.

See attached screenshot of the both the options. First picture in the text is how I would like to see it when aligning the picture to the left. I think it needs a float option in there, but there is no option to add that in there.

Please advise.

Please Log in or Create an account to join the conversation.

More
3 years 7 months ago #4073 by ofbjansen
ofbjansen replied the topic: Align left and no line break not expected result
I cannot add an attachment right now. Can I send it to you?

Please Log in or Create an account to join the conversation.

More
3 years 6 months ago #4074 by ofbjansen
ofbjansen replied the topic: Align left and no line break not expected result
found the issue:
in the file "/html/layouts/nge/parts/parts/display_style.php" on line 61 the float:left style is taken out. Not sure why, but it made a mess out of the image alignment part in my case.

So for the developer: Not sure why (maybe by accident), but maybe something to look at in next release.

Please Log in or Create an account to join the conversation.

More
3 years 6 months ago #4075 by jmbouille
jmbouille replied the topic: Align left and no line break not expected result
Thank you very much.
I commented this line because it makes an issue elsewhere, when we want line breaks .
I will check this deeply to check all use cases and fix it correctly.

Sorry that I didn't reply before.

the project is not very active at that time. Currently, we are working again hard to add important features : patterns for pages, sections and for widgets, and more facilities for the inline-editing.
the projet will come back soon more widely.

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum