Linking images

More
5 years 1 month ago - 5 years 1 month ago #3945 by Robert
Robert created the topic: Linking images
Started using the NextGenEditor. Seems very promising. Really good idea.
I have one issue. Cannot link/insert images into text snippets nor text areas when using the editor (tried both with ACE & Tiny - not yet with ARK as I have other problems, will come back to you if I cannot solve them).
Error: 500 Affichage introuvable [name, type, prefix] : cke_elfinder_connector, raw, ngeView

However it works well with background images. The integrated File Manager opens correctly.

Thanks a lot.
Robert
Last Edit: 5 years 1 month ago by Robert.

Please Log in or Create an account to join the conversation.

More
5 years 1 month ago #3948 by bertrand
bertrand replied the topic: Linking images
Hi,
Thank you for your encouragements!..

Can you please give us some precisions.
If I understand, you are :
- in an article in front side
- you edit the article with the tinymce editor
- you put a text.panel snippet inside for example.
- you edit the panel with the NGE button, in the text area, you call the image button of the toolbar, wich is the NGE integrated editor.
Is that right?
And are you using the actual version 1.0.2 ?

Can you check please if this directory exists : /components/com_nge/views/cke_elfinder_connector
If not it is missing, in this case you can try to install again the NGE component.

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum